Page 1 of 1

email issue

PostPosted: Mon Sep 13, 2010 6:44 am
by therapaint
Whenever I receive email from the opencaching site it displays as gibberish on my android. It's fine on the desktop. I'm not very techo-savvy I'm afraid - is there some setting that I need to change to fix this? Any help would be appreciated.

Re: email issue

PostPosted: Mon Sep 13, 2010 9:25 am
by RVRoadTrip
It is likely the client on the phone using an incorrect encoding format. The only other report of this we have had was with someone using a Microsoft email client. He used another client and it worked fine.

I have a Droid X and I get copies of all the emails related to cache activations and they show up fine for me. I use the standard client that came on the phone.

Re: email issue

PostPosted: Wed Sep 15, 2010 7:33 am
by TermiteHunter
Any idea how to change the settings on the phone or client for proper encoding? What is the proper format?

Re: email issue

PostPosted: Wed Sep 15, 2010 9:52 am
by RVRoadTrip
Sorry, no idea. I do know there are numerous free email clients on the Android Market. K-9 is one that comes to mind.

Re: email issue

PostPosted: Fri Dec 17, 2010 12:14 am
by mty55
I just recieved an email from opencaching about a half hour ago explaining the problem. Fortunately for me everything came down just fine. :)

Re: email issue

PostPosted: Fri Dec 17, 2010 12:24 am
by DudleyGrunt
mty55 wrote:I just recieved an email from opencaching about a half hour ago explaining the problem. Fortunately for me everything came down just fine. :)


Had you previously received the garbled e-mails?