Clicking icons on maps doesn't work

About the Opencaching Site

Clicking icons on maps doesn't work

Postby chilehead » Sun Aug 10, 2014 12:11 pm

When I open a map, I can see icons on the map representing the opencaches in my area (well, not real near my area since there are none.) If I click on one of the icons, I would expect to see details about that cache. All I see is a green box drawn around it, and then nothing. I tried this both in firefox and chrome; I'm using Ubuntu if that makes a difference.

Should this do something?
User avatar
chilehead
 
Posts: 20
Joined: Tue Aug 24, 2010 11:16 am

Re: Clicking icons on maps doesn't work

Postby TermiteHunter » Sun Aug 10, 2014 3:28 pm

I'm running Lubuntu Linux and the maps work for me.
Tried on Maxthon and Firefox browsers. Each time I click the icon I see the green box you mentioned then the information box opens for the cache.
Clicking slowly (click, pause, release) made seeing the green box easier as it stayed visible longer.
User avatar
TermiteHunter
Site Admin
 
Posts: 757
Joined: Sun Aug 29, 2010 7:12 pm

Re: Clicking icons on maps doesn't work

Postby DudleyGrunt » Sun Aug 10, 2014 3:35 pm

Normally, you would see a pop up with various information about the cache, including a link to open the full cache page. See attached photo.

What web browser are you using? What version number?
Attachments
OCNA-map-popup.jpg
Map Popup Info
OCNA-map-popup.jpg (103.75 KiB) Viewed 2189 times
Dave, OCNA Site Admin
For the smiles, not the smilies.
Image Image
GeoCachers 4 Christ - Military Association of GeoCachers - Maryland Geocaching Society
Look for "Geocachers Unlimited" on Facebook and Google+.
User avatar
DudleyGrunt
Site Admin
 
Posts: 1983
Joined: Wed Aug 18, 2010 1:27 pm
Location: Jessup, MD

Re: Clicking icons on maps doesn't work

Postby TermiteHunter » Sun Aug 10, 2014 3:52 pm

For comparison with my working Linux box.
Maxthon version 1.0.0.10
Firefox version 29
User avatar
TermiteHunter
Site Admin
 
Posts: 757
Joined: Sun Aug 29, 2010 7:12 pm

Re: Clicking icons on maps doesn't work

Postby Mr.Yuck » Tue Aug 12, 2014 6:46 pm

chilehead wrote:When I open a map, I can see icons on the map representing the opencaches in my area (well, not real near my area since there are none.)


Smart aleck. :mrgreen: By the way, the only cache you placed here, I sent two notes that you never published it. Did you receive them? The cache is still sitting in our unpublished que. Long story short, all the European sites (which this is based on), do not review your caches after the first 3, I believe it is, and you then publish them yourself. We *can* publish them with our super secret Admin powers, but that's the way people are used to around here, at least until we do some programming changes and make self publishing optional.

You're not the first, when I came on board about 2 1/2 years after the site was launched, I determined about 7-8% of "accepted" caches were never published by their owners. (I think they have a status of "6" in the database). Of course we then contacted most/all of them.

Any update on this map issue on your end?
ImageImage
User avatar
Mr.Yuck
Site Admin
 
Posts: 2011
Joined: Wed Aug 18, 2010 2:09 pm
Location: Buffalo, N.Y.


Return to Opencaching Website

Who is online

Users browsing this forum: No registered users and 1 guest

cron