Bring your own pen attribute broken

For reporting issues with the OCNA site.

Bring your own pen attribute broken

Postby KnowsOpie » Fri Nov 11, 2016 12:52 pm

Seems the BYOP attribute image is broken. :oops:
Nutty as a Squirrel Turd
User avatar
KnowsOpie
 
Posts: 246
Joined: Sat Dec 11, 2010 8:39 pm

Re: Bring your own pen attribute broken

Postby TermiteHunter » Sat Nov 12, 2016 1:09 am

Seems to work for me
Clicked image cycles through on / off in edit cache
Appears on cache page when selected and submitted
Appears off when selected and submitted

Can you be more specific as to what you were attempting and when and the failure you observed?
Try again and is it still an issue?
User avatar
TermiteHunter
Site Admin
 
Posts: 841
Joined: Sun Aug 29, 2010 7:12 pm

Re: Bring your own pen attribute broken

Postby KnowsOpie » Sat Nov 12, 2016 1:17 am

I attempted to add it to one of my listings, and the image was broken. I'm also seeing the OCNA image in the upper left as broken. I have had some 522 errors when drafting a listing.

I tried clearing the cookies here, but I'm having a really slow connection to the forums too. It's likely something on my end. Any suggestions?

I also noted the BYOP broken on other members listings too.
Nutty as a Squirrel Turd
User avatar
KnowsOpie
 
Posts: 246
Joined: Sat Dec 11, 2010 8:39 pm

Re: Bring your own pen attribute broken

Postby KnowsOpie » Sat Nov 12, 2016 1:40 am

May be a browser problem on my PC. Everything works fine on my mobile.
Nutty as a Squirrel Turd
User avatar
KnowsOpie
 
Posts: 246
Joined: Sat Dec 11, 2010 8:39 pm

Re: Bring your own pen attribute broken

Postby Mr.Yuck » Tue Nov 15, 2016 10:09 am

Manville Possum Hunters wrote:May be a browser problem on my PC. Everything works fine on my mobile.


I too see no problem. What operating system and browser do you use, MPH? I'm ashamed to admit what is still my primary desktop at home (I have other options) runs on freaking Windows XP. :o As time goes on, I find there are more and more things I can't do on the web. I cannot see videos on Twitter, for one.

That being said, there are so many OS's and browsers and versions of those browsers out there, that it's nearly impossible to keep up, and keep every single detail on the site working flawlessly on all. One known issue is people have issues registering for the site with an iphone or ipad. Actually doesn't come up very often.
ImageImage
User avatar
Mr.Yuck
Site Admin
 
Posts: 2075
Joined: Wed Aug 18, 2010 2:09 pm
Location: Buffalo, N.Y.

Re: Bring your own pen attribute broken

Postby KnowsOpie » Wed Nov 16, 2016 6:29 pm

Mr.Yuck wrote: What operating system and browser do you use, MPH?


Windows 10 and Chrome. Firefox is a little better.
Nutty as a Squirrel Turd
User avatar
KnowsOpie
 
Posts: 246
Joined: Sat Dec 11, 2010 8:39 pm

Re: Bring your own pen attribute broken

Postby KnowsOpie » Mon Nov 21, 2016 2:15 pm

Wow, I saw the last thread before the reset. Seems it was deleted along with one of my cache drafts I was working on.

Please let me know when it is safe to proceed without the risk of losing my drafts again.


Thanks.
Nutty as a Squirrel Turd
User avatar
KnowsOpie
 
Posts: 246
Joined: Sat Dec 11, 2010 8:39 pm

Re: Bring your own pen attribute broken

Postby Mr.Yuck » Mon Nov 21, 2016 10:32 pm

Manville Possum Hunters wrote:Wow, I saw the last thread before the reset. Seems it was deleted along with one of my cache drafts I was working on.

Please let me know when it is safe to proceed without the risk of losing my drafts again.


Thanks.


Hello, MPH. Yes, I'm having trouble restoring forum posts (but not cache logs). Was not aware of the drafts. Fear not, we have an opencaching guy from Romania helping us with all this crap. I'll bet he has better luck than me. Stand by, please.
ImageImage
User avatar
Mr.Yuck
Site Admin
 
Posts: 2075
Joined: Wed Aug 18, 2010 2:09 pm
Location: Buffalo, N.Y.


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron