Unable to log find

For reporting issues with the OCNA site.

Unable to log find

Postby ithink314 » Sat Aug 19, 2017 4:39 pm

Tried with cgeo and with browser.

After hitting submit, it displays
/log.php

At top of otherwise blank page.
Cache was: OU004B

Was logged in. Had worked in the past...
Image ImageImage
ithink314
 
Posts: 15
Joined: Tue Mar 22, 2011 10:06 pm

Re: Unable to log find

Postby TermiteHunter » Sat Aug 19, 2017 10:08 pm

Displayed on cgeo correctly for me following search of ou code just moments ago.




From the OCNA hotbed of NC using Tapatalk
User avatar
TermiteHunter
Site Admin
 
Posts: 807
Joined: Sun Aug 29, 2010 7:12 pm

Re: Unable to log find

Postby Mr.Yuck » Sat Aug 19, 2017 10:43 pm

I just successfully logged a find on a cache that was cross listed here years after being listed on Geocaching.com that I never logged here (via a web browser on a desktop computer) and no problemo. I haven't tried c:geo, but that literally pretends it's a web browser for logging, be it at opencaching or geocaching.com.

I'm not saying we don't have unexplained little burps on the website once in a while though!! But I think if you tried again, you'd be fine.
ImageImage
User avatar
Mr.Yuck
Site Admin
 
Posts: 2061
Joined: Wed Aug 18, 2010 2:09 pm
Location: Buffalo, N.Y.

Re: Unable to log find

Postby ithink314 » Sat Aug 19, 2017 11:42 pm

TermiteHunter wrote:Displayed on cgeo correctly for me following search of ou code just moments ago


Yes, but displaying is not the problem. Logging a find is.

I've tried 2 different browsers with identical failure.
Image ImageImage
ithink314
 
Posts: 15
Joined: Tue Mar 22, 2011 10:06 pm

Re: Unable to log find

Postby TermiteHunter » Sat Aug 19, 2017 11:49 pm

Then I shall more directly state that log submission was successful and displayed no error at any point.

From the OCNA hotbed of NC using Tapatalk
User avatar
TermiteHunter
Site Admin
 
Posts: 807
Joined: Sun Aug 29, 2010 7:12 pm

Re: Unable to log find

Postby ithink314 » Sun Aug 20, 2017 8:29 pm

Maybe it has to do with logging am old date. I used today's date in cgeo with a fresh log, not a saved log, and it logged, with wrong , today's, date.Close enough for geocaching...
Image ImageImage
ithink314
 
Posts: 15
Joined: Tue Mar 22, 2011 10:06 pm

Re: Unable to log find

Postby ithink314 » Tue Aug 22, 2017 3:20 pm

Or attended-

Fwiw, I've also been unable to log attended for OU0A22, after trying a few ways. There have been c:geo intermittent problems with logging, I've read and seen on app home screen announcements, and maybe it's just coincidence that all my issues have been with OCUS, with GC working just fine, for logs submitted at almost the same times. Anyway, this sort of experience is not encouraging for OCUS.
Image ImageImage
ithink314
 
Posts: 15
Joined: Tue Mar 22, 2011 10:06 pm

Re: Unable to log find

Postby Bon Echo » Tue Aug 22, 2017 9:06 pm

ithink314 wrote:Or attended-

Fwiw, I've also been unable to log attended for OU0A22, after trying a few ways. There have been c:geo intermittent problems with logging, I've read and seen on app home screen announcements, and maybe it's just coincidence that all my issues have been with OCUS, with GC working just fine, for logs submitted at almost the same times. Anyway, this sort of experience is not encouraging for OCUS.


I noticed the listing has a logging password. I tried (although only once) to log an OCNA cache with a password and could not get it to work. I assumed c:geo does not support log passwords but maybe they do. Anyways, just throwing that out there.
Bon Echo
 
Posts: 205
Joined: Mon Feb 11, 2013 7:39 pm

Re: Unable to log find

Postby ithink314 » Tue Aug 22, 2017 9:51 pm

I've logged ocus caches with passwords with cgeo, iirc, but it could be related. I was able to log attended using a different device, a tablet, with different browser, generic android, without entering password. Maybe that was allowed due to being owner, but it's odd that 2 phone browsers did not work, nor cgeo. BTW the "identify as browser" is an optional setting in cgeo.
Image ImageImage
ithink314
 
Posts: 15
Joined: Tue Mar 22, 2011 10:06 pm

Re: Unable to log find

Postby Mr.Yuck » Wed Aug 23, 2017 8:58 pm

ithink314 wrote:I've logged ocus caches with passwords with cgeo, iirc, but it could be related. I was able to log attended using a different device, a tablet, with different browser, generic android, without entering password. Maybe that was allowed due to being owner, but it's odd that 2 phone browsers did not work, nor cgeo. BTW the "identify as browser" is an optional setting in cgeo.


I believe there was an issue reported in the past that phone browser logging works best if you choose "text" rather than the default "editor" on the logging page. I'm not so sure I have ever logged a cache on this site with a phone browser. c:geo, yes, but that was testing. I do have a couple of more caches to log as finds that just showed up here cross listed in May, I will try on c:geo. I can also post to their forums, if you wish. By the way, that new updated code for the site really is coming! :D
ImageImage
User avatar
Mr.Yuck
Site Admin
 
Posts: 2061
Joined: Wed Aug 18, 2010 2:09 pm
Location: Buffalo, N.Y.

Next

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron