Garbled Emails

For reporting issues with the OCNA site.

Garbled Emails

Postby sherken » Wed Sep 29, 2010 3:07 pm

I have received 2 emails since submitting my first cache. Both have had nothing but garbage characters in the body of the message.

I believe there is an encoding issue with your email server. It looks like the emails are encoded in some strange way. It says BASE 64 for the content-transfer-encoding if this helps.

Please fix this so I can read my emails. :o)

Kenny
sherken
 
Posts: 7
Joined: Tue Sep 21, 2010 4:14 pm

Re: Garbled Emails

Postby RVRoadTrip » Wed Sep 29, 2010 3:41 pm

I receive copies of every email sent by the system and none have been garbled. The few times this has been encountered it has been an issue with the recipient's mail server and I have no clue what causes it. Your email domain is not one I have ever seen before, it is simply a parked GoDaddy domain.

EDIT:
OK, I found out the problem but have yet to find out WHERE along the email's journey that it occurs. The email is being changed from plain text and encoded using BASE64. If you get a garbled email, you can visit http://www.opinionatedgeek.com/dotnet/tools/base64decode/ and decode it to see what it looked like when it left our server. We are VERY actively seeking a solution. Thanks for your understanding.
User avatar
RVRoadTrip
Site Admin
 
Posts: 533
Joined: Tue Aug 03, 2010 3:04 pm

Re: Garbled Emails

Postby Sabrefan7 » Wed Sep 29, 2010 5:27 pm

The email server was my guess too. All of mine I receive are fine, either by phone or on my iMac
User avatar
Sabrefan7
 
Posts: 258
Joined: Sun Sep 12, 2010 8:26 pm

Re: Garbled Emails

Postby TermiteHunter » Sat Oct 23, 2010 10:56 am

I have recieved plenty of e-mail from OCUS and none have been a problem, including a find notification yesterday, until the message recieved today. My most recent cache submission returned the "approval" message that was as the original poster here discribed. Just a series of meaningless letters. I have changed nothing on the computer or e-mail system on my end. Using Outlook 2007 / Win xp sp3 / Time Warner road runner service. below is the first few lines of gibberish for your viewing pleasure.

Mime-Version: 1.0
Content-Transfer-Encoding: BASE64
Message-Id: <[email protected]>
Date: Sat, 23 Oct 2010 13:26:35 +0000 (UTC)

DQpHcmVldGluZ3MsDQoNCllvdXIgY2FjaGUsIEphbWVzIEsuIFBvbGsgQmlydGhwbGFjZSAsIHdh

cyBhcHByb3ZlZA0KYnkgdGhlIE9DIFVTIFRlYW0gYnV0IGl0IGlzIE5PVCB5ZXQgYXZhaWxhYmxl

IG9uIHRoZSBzaXRlIQ0KDQpZb3UgbXVzdCB2aXNpdCB0aGUgZm9sbG93aW5nIHBhZ2UgYW5kIGNo
User avatar
TermiteHunter
Site Admin
 
Posts: 832
Joined: Sun Aug 29, 2010 7:12 pm

Re: Garbled Emails

Postby Cachegeek » Sat Oct 23, 2010 11:26 am

sherken wrote:I have received 2 emails since submitting my first cache. Both have had nothing but garbage characters in the body of the message.

I believe there is an encoding issue with your email server. It looks like the emails are encoded in some strange way. It says BASE 64 for the content-transfer-encoding if this helps.

Please fix this so I can read my emails. :o)

Kenny


What email client are you using? (If any)
ImageImageImage
User avatar
Cachegeek
 
Posts: 35
Joined: Tue Oct 05, 2010 12:04 am
Location: Wasilla, AK

Re: Garbled Emails

Postby TermiteHunter » Sat Oct 23, 2010 12:12 pm

From what I have seen in a Google search, the problem is usually a result of the character set used from the sender.
User avatar
TermiteHunter
Site Admin
 
Posts: 832
Joined: Sun Aug 29, 2010 7:12 pm

Re: Garbled Emails

Postby TermiteHunter » Thu Oct 28, 2010 10:47 am

recieved another garbled "approval"
Most seem to think this is a result of the senders client improperly encoding the message or the SMTP server.
Now it appears all messages from OCUS (automated and the Droid) are garbled.
Has there been any change on the OCUS end? This is a recent occurance as earlier messages were fine.
User avatar
TermiteHunter
Site Admin
 
Posts: 832
Joined: Sun Aug 29, 2010 7:12 pm

Re: Garbled Emails

Postby DudleyGrunt » Thu Oct 28, 2010 11:31 am

This is beyond what I have access to on OCUS, but all my e-mails are looking good. I've checked both with my Outlook client and on the gmail site.
Dave, OCNA Site Admin
For the smiles, not the smilies.
Image Image
GeoCachers 4 Christ - Military Association of GeoCachers - Maryland Geocaching Society
Look for "Geocachers Unlimited" on Facebook and Google+.
User avatar
DudleyGrunt
Site Admin
 
Posts: 1983
Joined: Wed Aug 18, 2010 1:27 pm
Location: Jessup, MD

Re: Garbled Emails

Postby TermiteHunter » Thu Oct 28, 2010 5:41 pm

Every solution that I have found go to the server end of the sender. It always appears counter intuitive since it seems to affect different people using different clients that appear to work fine for others.

Either way this is something that needs to be addressed with an effective solution on the OCUS end or a solution for the reciever. Free Notifications are one of the draws for the site and unreadable messages wil be a continued frustration for those that get them making them less likely to remain active on the site.

This has been an ongoing complaint from others using both desktops and phones. Failure to find a solution will reflect poorly on OCUS's effective responsivness to their users.
User avatar
TermiteHunter
Site Admin
 
Posts: 832
Joined: Sun Aug 29, 2010 7:12 pm

Re: Garbled Emails

Postby Sabrefan7 » Thu Oct 28, 2010 7:24 pm

I just received a notice for a log posting to one of my caches. I use Gmail and it was clear on my Android and on my iMac. What email are you using? Have you tried using a different one?
User avatar
Sabrefan7
 
Posts: 258
Joined: Sun Sep 12, 2010 8:26 pm

Next

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron