Garbled Emails

For reporting issues with the OCNA site.

Re: Garbled Emails

Postby RVRoadTrip » Thu Dec 02, 2010 8:05 pm

Well, that wasn't it. Drats...
User avatar
RVRoadTrip
Site Admin
 
Posts: 533
Joined: Tue Aug 03, 2010 3:04 pm

Re: Garbled Emails

Postby Cyclops » Mon Dec 06, 2010 7:17 pm

I'll throw my hat into the "getting garbled email" ring. I saw the post for the Base 64 Decoder page and went there to decode the oldest of the two garbled emails I've received. I had a good chuckle when I read the decoded text. It read;
"Hello everyone!

We have had a small percentage of users report that they randomly receive garbled emails from the OCUS system. We are looking into why and where this is happening. A garbled email is the result of our plain text email to you being encoded using BASE64.

If you happen to receive a garbled email, simply visit http://www.opinionatedgeek.com/dotnet/t ... e64decode/ and decode it.

We apologize to those who have experienced this and we are driving ourselves crazy looking for an "across the board" solution.

Thanks for your understanding!
The OC US Team

If you do not want to receive the news bulletin of the Opencaching.us, change your account settings at http://www.opencaching.us/myprofile.php?action=change.

If it helps my email server is at http://pop.1and1.com
Cacher with pathtags. Want to trade?

Image
User avatar
Cyclops
 
Posts: 9
Joined: Mon Aug 30, 2010 10:21 pm
Location: Michigan

Re: Garbled Emails

Postby TermiteHunter » Sun Feb 13, 2011 3:02 am

Just noticed that my most recent notification of my cache being published and notification of a new cache in my area came in correctly. No garble as would be normal for these notifications. (logs always come in correct) Don't know if there was any change on the OCUS end but there have been no changes on my computer to correct tehgarbled e-mail issue.
The only difference I am aware of is that this is the first approval that originated from Dudleygrunt rather than RVroadtrip.

Hopefully the problem has been corrected.
User avatar
TermiteHunter
Site Admin
 
Posts: 808
Joined: Sun Aug 29, 2010 7:12 pm

Re: Garbled Emails

Postby DudleyGrunt » Sun Feb 13, 2011 2:03 pm

Good news!
Dave, OCNA Site Admin
For the smiles, not the smilies.
Image Image
GeoCachers 4 Christ - Military Association of GeoCachers - Maryland Geocaching Society
Look for "Geocachers Unlimited" on Facebook and Google+.
User avatar
DudleyGrunt
Site Admin
 
Posts: 1983
Joined: Wed Aug 18, 2010 1:27 pm
Location: Jessup, MD

Re: Garbled Emails

Postby RVRoadTrip » Sun Feb 13, 2011 3:05 pm

Yeah, I changed some code here and there... hopefully the issue is resolved.
User avatar
RVRoadTrip
Site Admin
 
Posts: 533
Joined: Tue Aug 03, 2010 3:04 pm

Re: Garbled Emails

Postby TermiteHunter » Sun May 26, 2013 12:13 pm

This issue was never completely resolved so I eventually changed my e-mail address to a Google account so that I could read the notifications and other messages sent through OCus.
That had worked for me but I really didn't like to use the Google account. Recently I switched the e-mail preference back to my regular account (a Time Warner service downloaded to Outlook). All has been well since the switch back until today. I have received logs and private messages just fine but this is my first "notification" type message.

There is some sort of conflict in the data when sent to Time Warner not experienced when sent to the other address.
This is an old problem that has caused the locals using TW to disable the notifications.
I thought some new eyes might be able to catch whats wrong here.


Interestingly it appears differently on my android phone than when viewed in Outlook

"Your cache: OU046C - SNOW
Flurry 5
(http://
www.opencach"followed by a series of symbols usually indicating an unidentified font (yes there is no "ING" in opencaching. that is where it stopped)

There is no "from" entry ( the field is blank on the inbox and the message title lists "none". there is a from in the content of the message)
Here is the header followed by the content.


Return-Path: <[email protected]>
Received: from cdptpa-mxlb.mail.rr.com ([10.127.255.91])
by cdptpa-imta03.mail.rr.com with ESMTP
id <[email protected]>
for <[email protected]>;
Sun, 26 May 2013 04:30:07 +0000
Return-Path: <[email protected]>
X-Cloudmark-Score: 0
X-RR-Connecting-IP: 184.106.211.113
Received: from [184.106.211.113] ([184.106.211.113:47897] helo=opencaching.us)
by cdptpa-iedge10.mail.rr.com (envelope-from <[email protected]>)
(ecelerity 2.2.3.46 r()) with ESMTP
id 86/82-05877-ECF81A15; Sun, 26 May 2013 04:30:07 +0000
Received: by opencaching.us (Postfix, from userid 33)
id 88454213FD4; Sun, 26 May 2013 04:30:04 +0000 (GMT)
To: [email protected]
Subject: [OCUS] Automatic Archiving of Your Cache
X-PHP-Originating-Script: 33:auto_arch.php
MIME-Version: 1.0
X-Antivirus: AVG for E-mail 2013.0.3272 [3162/6344]
X-AVG-ID: ID41957B02-42697BC1

[OCUS] Automatic Archiving of Your Cache
None
[email protected]


Content-Type: text/plain; charset=utf-8

From: Opencaching US <[email protected]>

Reply-To: Opencaching US <[email protected]>
Mime-Version: 1.0
Content-Transfer-Encoding: BASE64
Message-Id: <[email protected]>
Date: Sun, 26 May 2013 04:30:04 +0000 (GMT)

WW91ciBjYWNoZSA6IE9VMDQ2QyAtIFNOT1cgRmx1cnJ5IDUNCihodHRwOi8vd3d3Lm9wZW5jYWNo

aW5nLnVzL3ZpZXdjYWNoZS5waHA/Y2FjaGVpZD0xMTMyKQ0KaGFzIGJlZW4gInRlbXBvcmFyaWx5

IHVuYXZhaWxhYmxlIiBmb3IgOSBtb250aHMuDQoNClRoZSBjYWNoZSBoYXMgYmVlbiBhdXRvbWF0

aWNhbGx5IGFyY2hpdmVkLg0KUmVsZXZhbnQgaW5mb3JtYXRpb24gaGFzIGJlZW4gYWRkZWQgdG8g

dGhlIGxvZy4NCg0KVGhhbmsgeW91IQ0KVGhlIE9DIFVTIFRlYW0=
User avatar
TermiteHunter
Site Admin
 
Posts: 808
Joined: Sun Aug 29, 2010 7:12 pm

Re: Garbled Emails

Postby Mr.Yuck » Sun May 26, 2013 2:32 pm

Oh boy. My "computer guy" at work is actually pretty fluent with email servers, I will have him take a look at it. Hopefully he can figure it out. I don't want to have to add it to the list :mrgreen:
ImageImage
User avatar
Mr.Yuck
Site Admin
 
Posts: 2061
Joined: Wed Aug 18, 2010 2:09 pm
Location: Buffalo, N.Y.

Re: Garbled Emails

Postby TermiteHunter » Sun Jan 12, 2014 12:28 am

Been a while since I have had an e-mail from the system but I did get a couple logs today.
They came through fine both at home and on the phone (android) I had been receiving blank logs on the phone with only the heading " A new log has been posted on your cache" That may have been an issue with an older version of android on that phone
One little glitch is that I noticed was that line breaks (a blank line entry) would be headed by a Question mark emblem.(in outlook)
Still waiting for a notification from the system of a new cache placement (I expect one or more to be placed in my notification area in the coming weeks)
We'll see if they are still garbled as before.

Below is a sample of the text in e-mail


I saw my old friend hanging out at Idlewild and had to grab him.

The Walrus is drying out a little (just a bit damp) at the rvstauff abode, and I will re-hide.

I plan on rehiding in a Mint Hill Park (where else)?

New coords to follow in a few days.

Thanks for the cache, TH
User avatar
TermiteHunter
Site Admin
 
Posts: 808
Joined: Sun Aug 29, 2010 7:12 pm

Re: Garbled Emails

Postby DudleyGrunt » Sun Jan 12, 2014 9:00 am

Thanks. Definitely an improvement.
Dave, OCNA Site Admin
For the smiles, not the smilies.
Image Image
GeoCachers 4 Christ - Military Association of GeoCachers - Maryland Geocaching Society
Look for "Geocachers Unlimited" on Facebook and Google+.
User avatar
DudleyGrunt
Site Admin
 
Posts: 1983
Joined: Wed Aug 18, 2010 1:27 pm
Location: Jessup, MD

Re: Garbled Emails

Postby Mr.Yuck » Mon Jan 13, 2014 9:44 pm

Oh, I haven't forgotten you TH, I have tried a few things in the last few months, all suggested by my "computer guy" at work. I didn't bother saying anything, as it apparently didn't work. I myself still receive garbled emails at a Verizon.net email address, but only for "new cache submitted for approval" emails, which of course you don't get. Other system generated emails to that address seem to work fine.

This is also because RoadRunner responded to me, but eventually completely blew me off. Of course I'm not a RoadRunner customer, but I identified myself as a website owner who has system generated PLAIN TEXT emails sent out to opt-in members of the website.

I'll get off my arse and contact my own ISP, Verizon. Really! :mrgreen:
ImageImage
User avatar
Mr.Yuck
Site Admin
 
Posts: 2061
Joined: Wed Aug 18, 2010 2:09 pm
Location: Buffalo, N.Y.

PreviousNext

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron