login

For reporting issues with the OCNA site.

Re: login

Postby KnowsOpie » Mon Aug 24, 2015 3:13 pm

I'm still unable to sign in to the main site using chrome, no issues signing in to the forums. All seems to work using Firefox. :|
Nutty as a Squirrel Turd
User avatar
KnowsOpie
 
Posts: 243
Joined: Sat Dec 11, 2010 8:39 pm

Re: login

Postby TermiteHunter » Mon Aug 24, 2015 6:40 pm

I'm sure you have tried this but I have had a similar issue for years. I always fail on my first login attempt. A second try succeeds. Not using chrome but Maxton which many sites think is chrome. My solution is to have the site remembered and remain logged in. Note when I go to the site it auto logs in with no issue.if I clear the browser I go through the double login process.
User avatar
TermiteHunter
Site Admin
 
Posts: 739
Joined: Sun Aug 29, 2010 7:12 pm

Re: login

Postby KnowsOpie » Mon Aug 24, 2015 8:02 pm

Still no success.
Nutty as a Squirrel Turd
User avatar
KnowsOpie
 
Posts: 243
Joined: Sat Dec 11, 2010 8:39 pm

Re: login

Postby DudleyGrunt » Mon Aug 24, 2015 8:34 pm

Jim is on travel, so may not have been able to look into this. If you can log in via Firefox, it wouldn't seem to be something on this end. Have you cleared your temp files in Chrome?
Dave, OCNA Site Admin
For the smiles, not the smilies.
Image Image
GeoCachers 4 Christ - Military Association of GeoCachers - Maryland Geocaching Society
Look for "Geocachers Unlimited" on Facebook and Google+.
User avatar
DudleyGrunt
Site Admin
 
Posts: 1983
Joined: Wed Aug 18, 2010 1:27 pm
Location: Jessup, MD

Re: login

Postby KnowsOpie » Tue Aug 25, 2015 10:42 am

Yes, it all started when I deleted my browsing history on chrome. But I have tried signing in on another device that also uses chrome and unable to sign in there too, so it seems to be an issue with chrome.
Nutty as a Squirrel Turd
User avatar
KnowsOpie
 
Posts: 243
Joined: Sat Dec 11, 2010 8:39 pm

Re: login

Postby KnowsOpie » Tue Aug 25, 2015 11:25 am

I was able to log in the forums on my Kindle, but can't log in in on the main site.
Nutty as a Squirrel Turd
User avatar
KnowsOpie
 
Posts: 243
Joined: Sat Dec 11, 2010 8:39 pm

Re: login

Postby Mr.Yuck » Wed Aug 26, 2015 8:26 am

Manville Possum Hunters wrote:Yes, it all started when I deleted my browsing history on chrome. But I have tried signing in on another device that also uses chrome and unable to sign in there too, so it seems to be an issue with chrome.


How about this? Is your username and password already displayed in the appropriate boxes on chrome when you go to our site? It actually didn't work for me the first time, but when I cleared out those boxes and entered the info again, it worked.
ImageImage
User avatar
Mr.Yuck
Site Admin
 
Posts: 1973
Joined: Wed Aug 18, 2010 2:09 pm
Location: Buffalo, N.Y.

Re: login

Postby KnowsOpie » Thu Aug 27, 2015 2:48 pm

I have tried that, just went back and tried again. Still can't sign in on the main site. Strange how the forums are not effected.
Nutty as a Squirrel Turd
User avatar
KnowsOpie
 
Posts: 243
Joined: Sat Dec 11, 2010 8:39 pm

Previous

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron