Tapatalk for forums

Have an idea for the site? Share it here.

Tapatalk for forums

Postby geohiker » Sat Dec 04, 2010 11:22 am

It would be nice if you could activate Tapatalk for the Opencaching.US forums. This will allow iPhone and Android users easy access to the forums while on the go. It is free for the forum owners. I found Opencaching.PL in Tapatalk but my Polish is not very good. :lol:
Mike
empty

ImageImageImage
User avatar
geohiker
 
Posts: 14
Joined: Wed Aug 18, 2010 4:30 pm
Location: Houston, TX

Re: Tapatalk for forums

Postby RVRoadTrip » Sat Dec 04, 2010 2:03 pm

This has now been implemented.

-------------------------------------------------------------
Tapatalk is a mobile forum app for iPhone, Android, BlackBerry and Nokia. Tapatalk supports vBulletin, phpBB, IPB and SMF forums and forum owner can activate this service for free. Tapatalk supports all the usual forum functions plus full screen image viewing, image upload, caching (less reload), private messaging, all these features are accessible in just a few simple taps.

Showing New and Unread Thread with Avatar and Number of reply:
Image

Images are thread are converted to thumbnail and allow full-screen viewing
Image

Ability to see Who's Online and what they are doing:
Image

Ability to search by topics and posts:
Image

Ability to upload images directly from Android and iPhone!:
Image


Check out http://www.tapatalk.com for more information!
User avatar
RVRoadTrip
Site Admin
 
Posts: 533
Joined: Tue Aug 03, 2010 3:04 pm

Re: Tapatalk for forums

Postby DudleyGrunt » Sat Dec 04, 2010 6:44 pm

Already have TaT loaded and configured for my two local forums. Just tried to search for OpenCaching, but having trouble connecting. Will try again later.
Dave, OCNA Site Admin
For the smiles, not the smilies.
Image Image
GeoCachers 4 Christ - Military Association of GeoCachers - Maryland Geocaching Society
Look for "Geocachers Unlimited" on Facebook and Google+.
User avatar
DudleyGrunt
Site Admin
 
Posts: 1983
Joined: Wed Aug 18, 2010 1:27 pm
Location: Jessup, MD

Re: Tapatalk for forums

Postby RVRoadTrip » Sat Dec 04, 2010 8:47 pm

I followed their instructions and set it up and it passed the installation verification process. So I reckon it is working. :)
User avatar
RVRoadTrip
Site Admin
 
Posts: 533
Joined: Tue Aug 03, 2010 3:04 pm

Re: Tapatalk for forums

Postby geohiker » Sat Dec 04, 2010 8:49 pm

I was having trouble with Tapatalk earlier but it is working now. I was having trouble with adding my local forum also.

Thanks for setting this up so quick.

Sent using Tapatalk
Mike
empty

ImageImageImage
User avatar
geohiker
 
Posts: 14
Joined: Wed Aug 18, 2010 4:30 pm
Location: Houston, TX

Re: Tapatalk for forums

Postby DudleyGrunt » Sat Dec 04, 2010 8:52 pm

Just added OCUS. They must have been having some issues earlier.
Dave, OCNA Site Admin
For the smiles, not the smilies.
Image Image
GeoCachers 4 Christ - Military Association of GeoCachers - Maryland Geocaching Society
Look for "Geocachers Unlimited" on Facebook and Google+.
User avatar
DudleyGrunt
Site Admin
 
Posts: 1983
Joined: Wed Aug 18, 2010 1:27 pm
Location: Jessup, MD

Re: Tapatalk for forums

Postby DudleyGrunt » Thu Dec 27, 2012 10:04 am

UMainah wrote:I get odd behavior within tapatalk where forum activity rarely shows up in my "latest" feed. Is the plugin on the backside of the forum up to date? Maybe it's admin settings issue? All other forums I use within tapatalk are fine.

Sent from my Galaxy Nexus using Tapatalk 2


I'll check to see if I get similar behavior in Tapatalk on my own Galaxy Nexus at lunch.

I've also sent a note to Coffee Peddlers to see if it is something he can check on.
Dave, OCNA Site Admin
For the smiles, not the smilies.
Image Image
GeoCachers 4 Christ - Military Association of GeoCachers - Maryland Geocaching Society
Look for "Geocachers Unlimited" on Facebook and Google+.
User avatar
DudleyGrunt
Site Admin
 
Posts: 1983
Joined: Wed Aug 18, 2010 1:27 pm
Location: Jessup, MD

Re: Tapatalk for forums

Postby UMainah » Fri May 17, 2013 2:52 pm

Could Mr. Yuck or someone check to see if the forums are running the latest version of the Tapatalk plugin? I still get odd behavior from this forum and all other forums I use within Tapatalk work fine.
The latest Tapatalk plugin for phpbb3 is located here: http://www.tapatalk.com/activate_tapata ... ugin=phpbb

Sent from my Galaxy Nexus using Tapatalk 2
UMainah
 
Posts: 18
Joined: Sat May 11, 2013 9:32 am

Re: Tapatalk for forums

Postby Mr.Yuck » Fri May 17, 2013 7:25 pm

UMainah wrote:Could Mr. Yuck or someone check to see if the forums are running the latest version of the Tapatalk plugin? I still get odd behavior from this forum and all other forums I use within Tapatalk work fine.
The latest Tapatalk plugin for phpbb3 is located here: http://www.tapatalk.com/activate_tapata ... ugin=phpbb

Sent from my Galaxy Nexus using Tapatalk 2


Well, as shown on the main page still, I updated the forum software to the latest version last month. And check it out, they actually still work. :lol: I have never heard of this Tapatalk thing, but I will investigate.
ImageImage
User avatar
Mr.Yuck
Site Admin
 
Posts: 2061
Joined: Wed Aug 18, 2010 2:09 pm
Location: Buffalo, N.Y.

Re: Tapatalk for forums

Postby Mr.Yuck » Sat May 18, 2013 9:29 pm

Mr.Yuck wrote:
UMainah wrote:Could Mr. Yuck or someone check to see if the forums are running the latest version of the Tapatalk plugin? I still get odd behavior from this forum and all other forums I use within Tapatalk work fine.
The latest Tapatalk plugin for phpbb3 is located here: http://www.tapatalk.com/activate_tapata ... ugin=phpbb

Sent from my Galaxy Nexus using Tapatalk 2


Well, as shown on the main page still, I updated the forum software to the latest version last month. And check it out, they actually still work. :lol: I have never heard of this Tapatalk thing, but I will investigate.


I actually need DG to try to do something for me on the Administrator control panel, and he's out of town all weekend. I can tell you about the first thing in your link, I have to have AUTOMOD installed, right? Updating the forums did indeed appear to blow that away. :mrgreen: This whole thing sounds relatively easy, and RVRoadTrip had no problem a couple years ago, so I think we'll git' er done when DG gets back to me.
ImageImage
User avatar
Mr.Yuck
Site Admin
 
Posts: 2061
Joined: Wed Aug 18, 2010 2:09 pm
Location: Buffalo, N.Y.

Next

Return to Site Suggestions

Who is online

Users browsing this forum: No registered users and 2 guests

cron