C:geo

Geocaching Software Discussion
User avatar
TermiteHunter
Site Admin
Posts: 996
Joined: Sun Aug 29, 2010 7:12 pm

C:geo

Post by TermiteHunter » Mon Jul 20, 2015 7:39 pm

Today I was attempting to us cgeo for some OCNA caching but when I clicked a cache name in the list our the icon on the map the screen flashed black and returned to the map or list depending on which I was using.

I found that this did not occur when accessing GC caches.

After a little playing around I reauthorized opencaching. That fixed it.

Just in case you encounter a similar problem

User avatar
DudleyGrunt
Site Admin
Posts: 2004
Joined: Wed Aug 18, 2010 1:27 pm
Location: Jessup, MD
Contact:

Re: C:geo

Post by DudleyGrunt » Mon Jul 20, 2015 9:58 pm

Thanks. I tried reauthorizing when I noticed it yesterday, but it didn't help or I had a problem with it. I'll try that again.
Dave, OCNA Site Admin
For the smiles, not the smilies.
Image Image
GeoCachers 4 Christ - Military Association of GeoCachers - Maryland Geocaching Society
Look for "Geocachers Unlimited" on Facebook and Google+.

User avatar
DudleyGrunt
Site Admin
Posts: 2004
Joined: Wed Aug 18, 2010 1:27 pm
Location: Jessup, MD
Contact:

Re: C:geo

Post by DudleyGrunt » Mon Jul 20, 2015 10:54 pm

Tried it, but no luck.
Dave, OCNA Site Admin
For the smiles, not the smilies.
Image Image
GeoCachers 4 Christ - Military Association of GeoCachers - Maryland Geocaching Society
Look for "Geocachers Unlimited" on Facebook and Google+.

Atomic2002
Posts: 1
Joined: Tue Jun 16, 2015 3:41 am

Re: C:geo

Post by Atomic2002 » Tue Jul 21, 2015 2:53 am

I am also having same problem, tried re authorize, no luck.

Mr.Yuck
Site Admin
Posts: 2137
Joined: Wed Aug 18, 2010 2:09 pm
Location: York County, Va.
Contact:

Re: C:geo

Post by Mr.Yuck » Tue Jul 21, 2015 8:35 am

Reauthorization didn't work here either. Now only DG knows this, but we've been getting API error messages for about a month. I tried to update the API myself, and the SAME EXACT THING happened. You couldn't open any caches on c:geo (as well as a message saying the update failed). I quickly restored the entire site to a back up I made minutes before the attempt, and you could open caches again on c:geo, although we continued to get error messages.

So in steps Wrygiel from opencaching.pl about 2 weeks ago, and says never mind, he successfully updated the API. After a couple of days, we started getting DIFFERENT error messages. I wouldn't doubt cache page loading has been broken since then, I just never noticed.

So I hope everyone can follow that, and emailing Wrygiel right now!!
ImageImage

Mr.Yuck
Site Admin
Posts: 2137
Joined: Wed Aug 18, 2010 2:09 pm
Location: York County, Va.
Contact:

Re: C:geo

Post by Mr.Yuck » Tue Jul 21, 2015 2:53 pm

UPDATE: I forgot to copy DG in, but I emailed Wrygiel from .pl, and litterally heard back within an hour. That's a good sign that he may be able to help us out on this one real fast. Keep your fingers crossed.
ImageImage

User avatar
TermiteHunter
Site Admin
Posts: 996
Joined: Sun Aug 29, 2010 7:12 pm

Re: C:geo

Post by TermiteHunter » Tue Jul 21, 2015 3:43 pm

Well it worked yesterday. I again am unable to download cache data. Re authorization didn't work this time

Mr.Yuck
Site Admin
Posts: 2137
Joined: Wed Aug 18, 2010 2:09 pm
Location: York County, Va.
Contact:

Re: C:geo

Post by Mr.Yuck » Wed Jul 22, 2015 9:51 am

As of about 9:30 AM EST on Wednesday, July 22nd, this is fixed. Many thanks to Wrygiel from Opencaching.pl!! That's his username, his real name is Wojtek Rygielski. Wrygiel, I can pronounce. :D
ImageImage

User avatar
KnowsOpie
Posts: 248
Joined: Sat Dec 11, 2010 8:39 pm

Re: C:geo

Post by KnowsOpie » Mon Aug 03, 2015 10:37 am

I'm having the same problem, unable to authorize my account on c:geo. :roll:
Nutty as a Squirrel Turd

User avatar
TermiteHunter
Site Admin
Posts: 996
Joined: Sun Aug 29, 2010 7:12 pm

Re: C:geo

Post by TermiteHunter » Mon Aug 03, 2015 10:38 am

Working for me

Post Reply